Sunday, April 28, 2013

Update Time Again

I have not posted anything in a long time because of being so frustrated. I hate being negative and wanted something good to post but I just didn't feel it.

The problems continued with my processors shutting off on me. Not just one of them but both. It is very hard to figure out what is going on because it doesn't seem likely that both processors would be bad but they were. I think the manufacturer just had a bad batch and I ended up with three of them. One was replaced previously when it would no longer turn on at all and the new one sent to me became my back up so I have been using my original back up and the one I got originally for my right ear. I felt all along that it was the processors because they worked fine for months before this started.

My audie kept increasing the power which in turn gave me shorter battery life. I went from 12 hours to 6 per battery. She would increase it a little at a time which meant many trips to see her. We added extra magnets and I even shaved the hair under my head piece but none of this worked. A few weeks ago both of my processors shut off on me and would not come back on at all. They have since both been replaced and "knocking on wood" it has not happened again since.

Now I need to make one more trip to see my audie to have her set the power back to the original setting. I plan to do that in the next couple of weeks along with getting a few adjustments. I will be back to post after that appointment with I hope lots of good things to say.

No comments:

Post a Comment